Index
   S@W Forum
       Allgemeines deutsches S@W Forum
           CSS-Fragen
  Login ] [ Registrieren ] [ Setup ] [ Hilfe ] [ Suchen ]

unregistriert ] 16.07.2024 - 11:42:47
Jump to first new ]

Autor Thema: CSS-Fragen
05.06.2005 - 16:38:35

[RaCon]Cop
unregistriert

new


Hallo Jungs! Einige von Euch kennnen mich mit Sicherheit, wir haben ja immerhin schon 4mal gegeneinander gespielt in der ESL. Nun wird ja CS leider nicht mehr supported und CSS wird einem förmlich aufgezwungen. Also überlege ich mir, doch mal auf CSS umzusatteln, zumindest ein bissl. Aber die ein oder andere Frage habe ich, vielleicht könnt ihr als CSS Experten mir ja ein wenig helfen:
Ich habe "fps" Probleme und zwar fürchterlicher Art trotz "High End" Rechner.
Also, mein Rechner sieht wie folgt aus:

AMD 3200+
Sapphire X800Pro mit Omega 2.5.97a Treibern
1 gig 333er Ram

Ich denke, dass sind die wichtigsten Daten. Nun habe ich aber immer in CSS zwischen 40 und 80 fps, und das ist mir einfach zu wenig. Laut Stresstest bin ich bei 120 wenn ich es noch richtig in Erinnerung habe. Ich habe alle Details runtergeschraubt, und zwar immer eine Stufe unter der "recommended" Stufe. Ausser den Schatten, die sind an.
Es sieht ja alles schön aus, aber mit den fps läuft das nicht wirklich schön.

Ich teste nur ungerne neue Treiber aus und mein System steht so nun 1.5 JAhre und auch das setze ich nicht neu auf, wenns nicht sein muss.

Einer sonst ne Idee oder irgendwelche Config-Einstellungen die ich ändern könnte?

Danke und mit sportlichem Gruß,

[RaCon]Cop


05.06.2005 - 17:18:01

[S@W]
74er
Stabschef

[ooo]

new


Huhu Cop,

mein System iss ähnlich, hab nur ne schlechtere Graka (9800 pro). Hab dafür durchschnittlich höhere Pings als du :P (mit recommended-Einstellung), abundzu (besonders wenn ein Server schon lange läuft) gehts aber auch mal in den 50fps-Bereich.

Ein paar geänderte Grafiksettings von mir (z.Z. auch ligenkonform):
fog_enable 0
fog_enable_water_fog 0
mat_bloom 0
mat_clipz 0
mat_fastspecular 1
mat_specular 0

Ansonsten wirken sich die HL2-optimierten ATI-Catalyst-Treiber positiv aus.


05.06.2005 - 21:51:57

[S@W]
Root
Panzerbeifahrer

[*..]

new


Ich spiel mit meiner GF4200 Ti und 2600+ und das geht auch ;)
Hab zwar auch ein paar cfg sachen rein, aber ich habs nich übertrieben. mat_specular is bei mir z.b. noch auf standard und ich spiel auch mit DX Level 81 (9 supported die graka nich) anstatt 7, weil man sonst die Schatten nicht sehen kann.


06.06.2005 - 13:54:07

[S@W]
laZee
Goulaschkanonenbeifahrer

[*. ]

new


huhu,

ich hab versucht das optimale an Speed rauszukitzeln und dabei im erlaubten ESL Settings Bereich und bei DX9 zu bleiben, das Ergebnis findet ihr auf
www.laZee.de?s=cs
Unterverzeichnis: cs:s
:)

Vielleicht hilfts dir ja...


 



Kontakt | S@W - Homepage

Powered by Whiteman www.teg-clan.de © 2000
PHP - Forum Version Alpha 1